607 2005: audio dood na vervangen accu

Spannende onderwerpen als ontsteking, dynamo, bobine, bougies en andere onderdelen van het elektr(on)ische systeem.

Moderators: risky, Maarten Deen, Gilletti

607 2005: audio dood na vervangen accu

Berichtdoor JoWolters » 02 feb 2024, 02:07

De accu van mijn 607 v6 3.0 uit 2005 was leeg nadat hij twee maanden stil had gestaan. Met starthulp gestart en naar de garage waar werd vastgesteld dat de accu stuk was en zij hem vervangen hebben.
Sinds die tijd is mijn audio weg:
geen audio in spraakbediening, navigatie, radio, cd speler/wisselaar en het ergste nog telefoon. In de betreffende schermen lijkt alles te werken, behalve de volumeregeling, die niet meer reageert.

Ik had het vermoeden dat er door het ontbreken van alle stroom instellingen verloren waren gegaan, maar ik kon in de voor mij toegankelijke instellingen niks vinden en de mensen in de garage konden in de voor hen toegankelijke instellingen ook niets vinden.

Wie heeft de oplossing? Bij de dealer is maar één 607 in onderhoud en niet één monteur die de 607 uit vroeger jaren kent.

N.B. hij had twee maanden stil gestaan omdat er een bobine stuk was (die Italiaanse dingen gingen maar 60.000 km mee) en de bougies waren na 60.000 km ook op. Ik wilde 6 nieuwe NKG bobines en uiteraard nieuwe bougies ook NKG. Die moesten besteld worden en het was heel druk in de dealergarage, waar hij/zij onderhoud krijgt. Met de nieuwe NKG's loopt hij weer prachtig.
Blij met mijn ervaren (287.000 km) 607 3.0 uit 2005
JoWolters
 
Berichten: 5
Geregistreerd: 01 feb 2024, 19:12

Re: 607 2005: audio dood na vervangen accu

Berichtdoor Nanno » 03 feb 2024, 17:17

Prachtige auto, een 607! Ik heb er zelf nooit één gehad, maar wel mee gereden (een vriend had een V6 diesel). Ik meen me te herinneren dat de 607 twee accu's heeft, een kleine voor back-up en het alarmsysteem? Maar ik kan er helemaal naast zitten natuurlijk. In elk geval succes met zo'n mooie 607!
Peugeot 203C 1960
Lopende familie-projecten: Peugeot 403U8 bachee 1956, Peugeot 202 BH 1949, Peugeot 302 1937.
Peugeot-verleden: 3 x 304, 5 x 504, 1 x 505, 1 x 405, 1 x 205, 4 X 406
Nanno
 
Berichten: 467
Geregistreerd: 09 dec 2004, 12:49
Woonplaats: Halsteren

Re: 607 2005: audio dood na vervangen accu

Berichtdoor JoWolters » 12 feb 2024, 04:29

Die accessoire accu is ergens in de historie van de 60x verdwenen. Ik ben er bij mijn vorige 607 (bouwjaar 2004) naar op zoek geweest, maar noch de huidige noch de vorige hadden er een. Ik vermoed dat dit teruggaat tot de 605 serie.
Ik heb overigens naar aanleiding van een tip van een Citroen c6 rijder (die elektrisch wel wat op de 607 lijkt) geprobeerd het probleem op te lossen door de accuklemmen los te halen en na 10 minuten weer aan te sluiten. Bij hem had dat geholpen. Bij mij niet :-(.
Blij met mijn ervaren (287.000 km) 607 3.0 uit 2005
JoWolters
 
Berichten: 5
Geregistreerd: 01 feb 2024, 19:12

Re: 607 2005: audio dood na vervangen accu

Berichtdoor Eikelstruik » 12 feb 2024, 13:40

Vervelend probleem heb je! Ik ben 605 rijder en kan bevestigen dat zo'n accu niet bestaat in de 605, en schijnbaar dus ook niet de 607.

Bij mijn weten zal de 607 met een CAN bus systeem zijn uitgerust. Dat betekent in veel gevallen dat alles met elkaar in verbinding staat en op een bepaalde manier verificatie met elkaar zoekt. Als daar iets loos is, kan het zijn dat een component zoals de radio wordt gezien als "buitenstaander" na een tijd zonder spanning. Dit is echter deels speculatie; ja, de 607 is uitgerust met een CAN bus systeem, maar details ervan ken ik niet.

Daarbij wil het ook nog wel eens voorkomen dat er bij een radio een code ingevoerd dient te worden om alles weer te activeren. Allicht is dat in een van de menu's te vinden. Eventuele codes zijn vaak genoteerd in het instructie boekje.
Peugeot 106 1.4 XT 1994
Peugeot 306 2.0 Cabriolet 1996
Peugeot SV 50 1994
[i][/i]
Eikelstruik
 
Berichten: 36
Geregistreerd: 17 jan 2023, 16:25
Woonplaats: Hattem

Re: 607 2005: audio dood na vervangen accu

Berichtdoor Eikelstruik » 12 feb 2024, 13:41

Wat me nu ook te binnen schiet; heeft de 607 niet een aparte versterker?
Peugeot 106 1.4 XT 1994
Peugeot 306 2.0 Cabriolet 1996
Peugeot SV 50 1994
[i][/i]
Eikelstruik
 
Berichten: 36
Geregistreerd: 17 jan 2023, 16:25
Woonplaats: Hattem

Re: 607 2005: audio dood na vervangen accu

Berichtdoor Eikelstruik » 12 feb 2024, 19:14

Ik heb eens gekeken in de service box. De versterker zit, mits ermee uitgerust, links achter in de kofferbak samen met de CD wisselaar. Misschien eens de moeite waard om die te bekijken. De versterker is immers verantwoordelijk voor het geluid, het zij geïntegreerd in de radio of los in de kofferbak.
Peugeot 106 1.4 XT 1994
Peugeot 306 2.0 Cabriolet 1996
Peugeot SV 50 1994
[i][/i]
Eikelstruik
 
Berichten: 36
Geregistreerd: 17 jan 2023, 16:25
Woonplaats: Hattem

Re: 607 2005: audio dood na vervangen accu

Berichtdoor JoWolters » 15 feb 2024, 16:22

Eikelstruik schreef:Ik heb eens gekeken in de service box. De versterker zit, mits ermee uitgerust, links achter in de kofferbak samen met de CD wisselaar. Misschien eens de moeite waard om die te bekijken. De versterker is immers verantwoordelijk voor het geluid, het zij geïntegreerd in de radio of los in de kofferbak.


Ach dat is een goeie tip. Links achter zit ook de accu (die vervangen is). Mogelijk dat bij dat vervangen iets is losgeraakt of zo. Ik ga op zoek, je hoort nog...

Edit: gezocht. Links achter zit de accu, ik kan geen versterker vinden daar. Rechtsachter zit de CD wisselaar, maar ook daar zie ik niks wat op een versterker lijkt. Ik meen me nu te herinneren dat ik elders in een draadje gelezen heb dat de losse versterker rechts achter het dashboardkastje zit. Daar is geen activiteit geweest. Voorlopig houd ik het erop dat de eerdere suggestie dat een tijdje geen spanning door de kapotte accu heeft geleid tot Alzheimer verschijnselen, waardoor de auto een instelling vergeten is. Noch in de voor mij bereikbare instellingen, noch in de voor de garage beschikbare instellingen (bij de Peugeot dealer) is daar een instelling voor te vinden. De Microsoft manier (opnieuw opstarten) heb ik geprobeerd, door de accu opnieuw los te halen en na een minuut of 10 weer aan te sluiten. Dat hielp niet, maar er is ook niets anders gebeurd gelukkig ;-)
Blij met mijn ervaren (287.000 km) 607 3.0 uit 2005
JoWolters
 
Berichten: 5
Geregistreerd: 01 feb 2024, 19:12


Keer terug naar Elektrische en elektronische systemen

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 5 gasten