[206cc] Niet aangekoppelde stekker

Alles in en om het motorblok, oliepomp, waterpomp, brandstofpomp, carburatie, injectie, riemen, snaren, filters, slangen, uitlaat etc.

Moderators: risky, Maarten Deen, Gilletti

[206cc] Niet aangekoppelde stekker

Berichtdoor Patrick038 » 11 aug 2022, 22:36

Goedenavond!

Vanavond heb ik een en ander vervangen aan de 206cc. De koelvin (kocht hem met een afgebroken koelvin) heb ik vervangen en de temperatuur sensor. Echter zag ik vlakbij de temperatuur sensor ook een blauwe stekker aansluiting zitten waar heel stekker op zat. Kan iemand mij vertellen wat hier op hoort te zitten? Ik zag zo ook geen losse stekkers ergens hangen.

De temperatuur sensor is nu vervangen maar de odb software blijft een P0118 waarde geven. (Coolant temp sensor input too high)

Heeft iemand een idee wat ik nog verder mee kan uitrichten?
Patrick038
 
Berichten: 3
Geregistreerd: 11 aug 2022, 22:20

Re: [206cc] Niet aangekoppelde stekker

Berichtdoor jerilo » 12 aug 2022, 14:13

Wat voor motor heeft de 206?

Als het een 1.4 of 1.6 TU motor is dan zit er aan de zijkant van de cilinderkop nog een blauwe sensor. Deze is bijna niet te zien. Ik vermoed dat daar de stekker ervan af ligt en jij dus die stekker los ziet liggen.
www.jwa-autoservice.nl
www.inwendige-motorreiniging.nl
jerilo
 
Berichten: 453
Geregistreerd: 14 jul 2011, 13:36
Woonplaats: Hoeksche-Waard

Re: [206cc] Niet aangekoppelde stekker

Berichtdoor Patrick038 » 12 aug 2022, 14:20

Het is een 1.6 16v NFU.

Op de sensor op het blok zat dus geen stekker aangesloten. Er hing wel een andere stekker los maar die past niet op die sensor. De sensor op het blok is lichtblauw en zit vlakbij de thermostaat. Volgens de dealer is het vermoedelijk een aansturing voor de temperatuur naald in het tellerhuis maar dat wist hij ook niet zeker.

De losse stekker is een raadsel. Die past niet ergens op en kon ook geen plek vinden waar hij wel vandaan zou kunnen komen.
Patrick038
 
Berichten: 3
Geregistreerd: 11 aug 2022, 22:20

Re: [206cc] Niet aangekoppelde stekker

Berichtdoor jerilo » 12 aug 2022, 16:41

Kan je een foto maken? Dan heb ik er een beeld bij van de stekker.

Even in servicebox gekeken. Op het thermostaathuis zou een lichtblauwe sensor (1338-A6) met een 3-polige stekker moeten zitten. En daaronder in de cilinderkop net boven de versnellingsbak zou ook nog een lichtblauwe sensor moeten zitten. Dat is een 2-polige stekker (0242-86) maar er zit maar 1 pootje in.
www.jwa-autoservice.nl
www.inwendige-motorreiniging.nl
jerilo
 
Berichten: 453
Geregistreerd: 14 jul 2011, 13:36
Woonplaats: Hoeksche-Waard


Keer terug naar Motor, smeer-, koel-, brandstof- en uitlaatsysteem

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 3 gasten