203 wil vaak niet starten. Stroom valt weg?

Moderators: risky, Maarten Deen, Gilletti

203 wil vaak niet starten. Stroom valt weg?

Berichtdoor Dirk85 » 03 okt 2022, 11:48

Beste medelezers,

Mijn 203c heeft een issue. Ik heb regelmatig dat wanneer ik aan de startknop trek dat de stroom wegvalt. Ik zie dit dan aan de brandstofmeter die direct omlaag valt. De startmotor draait dan wel rond, maar de auto slaat niet aan. Na een paar tikken op het dashboard of wat gerommel met de kabels achter het dashboard, slaat ze meestal wel weer aan. Soms is gewoon enkele minuten wachten ook genoeg. Ik dacht eerst dat er kabelbreuk zit achter het dashboard, maar omdat het zo random plaatsvindt, vind ik het raar.

Ik heb recent de semafoortjes vervangen en nieuwe kabels getrokken om deze aan te sluiten. De semafoortjes en de parkeerlichtjes zitten nu in de auto. De kabels voor deze twee (4 in totaal voor de slimmeriken.. ) lopen via de C-stijl naar de kofferbak. Vanuit daar onder de bekleding van de middentunnel naar de pedalen toe. Op dit moment zijn ze nog niet aangesloten en liggen ze los op de grond.

Verder heb ik niks geks gedaan aan de auto. Wel viel me op dat de stalen kabel die de hevel van de startmotor bedient, slecht is. Maar aangezien de startmotor draait, ligt het daar niet aan. Het ligt echt aan het wegvallen van de stroom waardoor de ontsteking niks doet (elektronische ontsteking).

Iemand een idee of een tip waar te zoeken?
203 C 1956 - Citroen 2CV 1988 - 308GTI 2016
Dirk85
 
Berichten: 279
Geregistreerd: 17 apr 2017, 12:23
Woonplaats: Weert

Re: 203 wil vaak niet starten. Stroom valt weg?

Berichtdoor Nanno » 03 okt 2022, 13:05

Ik zou het zelf zoeken in de contactschakelaar of de aansluitingen op de amperemeter. Zitten de moertjes die de kabeloogjes vastzetten nog goed vast? Zit draad 1 nog goed vast aan de aansluiting met de accukabel op de startmotor? Met een lampje of voltmeter dit controleren vanaf de accu De originele bedrading zal natuurlijk ook niet meer geweldig zijn. De draadkern blijft prima maar de isolatie verkruimelt in je handen, maar dat zou deze storing denk ik niet geven. Te zijner tijd zul je de complete bedrading toch eens moeten vervangen!
Peugeot 203C 1960
Lopende familie-projecten: Peugeot 403U8 bachee 1956, Peugeot 202 BH 1949
Peugeot-verleden: 3 x 304, 5 x 504, 1 x 505, 1 x 405, 1 x 205, 4 X 406
Nanno
 
Berichten: 436
Geregistreerd: 09 dec 2004, 12:49
Woonplaats: Halsteren

Re: 203 wil vaak niet starten. Stroom valt weg?

Berichtdoor Dirk85 » 04 okt 2022, 08:31

Die kabels van de aansluitingen op de amperemeter heb ik nog niet gecheckt. Dus dat ga ik eens proberen. Dank voor de tip!

Ik heb overigens voorzichtig geprobeerd om de teller met de twee schroeven uit het dashboard te krijgen. Maar dat lukte me niet. Een aantal kabels, waaronder de snelheidsmeterkabel, geeft geen ruimte om de teller naar voren te pakken. Want dan zou ik er namelijk een heel stuk gemakkelijker bij kunnen. Nu lig ik iedere keer met mijn hoofd tussen de pedalen om zo aan de bovenkant bij de kabels te kunnen komen.
203 C 1956 - Citroen 2CV 1988 - 308GTI 2016
Dirk85
 
Berichten: 279
Geregistreerd: 17 apr 2017, 12:23
Woonplaats: Weert

Re: 203 wil vaak niet starten. Stroom valt weg?

Berichtdoor Nanno » 04 okt 2022, 10:30

Ja, dat is herkenbaar. Ik kruip ook met mijn hoofd onder het dashboard met een zaklamp bij zo'n klus. Overigens zou je de tellerkabel wel makkelijk los kunnen halen, dat is een wartelmoer die je meestal met de hand wel loskrijgt. Ook de kabel van de dagteller losmaken en je hebt misschien wel ruimte om het tellerblok wat naar voren te halen. Maar het blijft krap allemaal.
Draad 1 is de belangrijkste kabel in het schema, daar loopt alle stroom behalve voor de startmotor doorheen. Als die nog origineel is zou ik die zeker eens vervangen door een nieuwe, ook voor de veiligheid. Niet te dun, 6mm2.
Peugeot 203C 1960
Lopende familie-projecten: Peugeot 403U8 bachee 1956, Peugeot 202 BH 1949
Peugeot-verleden: 3 x 304, 5 x 504, 1 x 505, 1 x 405, 1 x 205, 4 X 406
Nanno
 
Berichten: 436
Geregistreerd: 09 dec 2004, 12:49
Woonplaats: Halsteren

Re: 203 wil vaak niet starten. Stroom valt weg?

Berichtdoor jacqabe » 07 okt 2022, 19:39

Controleer ook even de massakabel naar je motorblok, maak eventueel een extra aansluiting of vernieuw de kabel. Is vaak oorzaak van vele storingen.
Peugeot 403B 1963 en 403B8 (pickup).
Avatar gebruiker
jacqabe
 
Berichten: 1608
Geregistreerd: 09 aug 2013, 20:31

Re: 203 wil vaak niet starten. Stroom valt weg?

Berichtdoor Dirk85 » 10 okt 2022, 09:15

Dank voor de tips. Ik zal zeker een keer een terugkoppeling geven of het geholpen heeft. Maar het kan een tijdje duren. Ben naast een fulltime baan en twee kinderen ook bezig om thuis een extra garage te bouwen zodat de oldtimers aan huis staan en niet meer in een stalling 15 minuten bij me vandaan. Dan wordt het een stuk gemakkelijker om wat te klussen.
203 C 1956 - Citroen 2CV 1988 - 308GTI 2016
Dirk85
 
Berichten: 279
Geregistreerd: 17 apr 2017, 12:23
Woonplaats: Weert


Keer terug naar 403, 203 en ouder

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten