URL link opent geen nieuw tabblad

Lees vooral ook de FAQ en de disclaimer.
Ook voor vragen en verzoeken aan de moderators kun je hier terecht.

Moderators: risky, Jeetje, jan-03

URL link opent geen nieuw tabblad

Berichtdoor Remco504coupe » 05 feb 2013, 15:06

Als ik op dit forum doorklik naar bijvoorbeeld getipte onderdelen op E-bay, opent er geen nieuw tabblad.
Omdat andere fora, maar ook nieuwssites, wel een extra tabblad openen bij doorklikken vraag ik me af:
Is er een reden voor dat dit hier niet gebeurt en is dit op een eenvoudige manier aan te passen?
BVD
Groeten van Remco, le chauffeur qui rit:
504 Coupe V6 TI 1978
306 Cabrio 1.8 RG 1996
Avatar gebruiker
Remco504coupe
 
Berichten: 1665
Geregistreerd: 04 maart 2007, 20:28

Re: URL link opent geen nieuw tabblad

Berichtdoor thijsk » 05 feb 2013, 16:46

Houd de CTRL toets ingedrukt als je op een link klikt, of klik met de middelste muissknop, dan opent een link altijd in een nieuw tabblad.

Ik zal eens kijken of er ergens een setting is om dat te regelen voor alle (externe) links.
Avatar gebruiker
thijsk
Forumbeheer
 
Berichten: 57
Geregistreerd: 17 apr 2011, 15:20

Re: URL link opent geen nieuw tabblad

Berichtdoor Remco504coupe » 05 feb 2013, 22:07

Met Ctrl gaat het idd, dan wordt er een tabblad naast geopend, maar scherm blijft dit forum.
Bedankt voor de tip, werkt weliswaar anders, maar het gaat zo ook.

thijsk schreef: Ik zal eens kijken of er ergens een setting is om dat te regelen voor alle (externe) links.


Dat heb ik het liefst :wink:
Tot die tijd slijt ik mijn Ctrl toets wel :mrgreen:
Groeten van Remco, le chauffeur qui rit:
504 Coupe V6 TI 1978
306 Cabrio 1.8 RG 1996
Avatar gebruiker
Remco504coupe
 
Berichten: 1665
Geregistreerd: 04 maart 2007, 20:28


Keer terug naar Mededelingen over het forum

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 0 gasten