Koeling 404

Moderators: risky, Jeetje, jan-03

Koeling 404

Berichtdoor DaveRotterdam » 13 maart 2018, 17:57

Beste Forumleden,

Na vele plezierige kilometers (sinds aanschaf al meer dan 5000, jawel!) blijf ik me toch een beetje zorgen maken over de koeling. Alles werkt in principe. Het systeem is onlangs schoongemaakt en afgevuld met nieuwe KVS en op de rijksweg gaat het over het algemeen goed. Wanneer ik de snelweg verlaat, loopt de temperatuurmeter vrij snel op naar de 100. Ik heb al een paar keer langs de kant met een vleesthermometer gemeten in de radiateur, en die geeft op dat moment max. 95 graden aan. Maar dan nog. De ventilateur slaat wel in, maar (als ik op de meter afga) wel te laat: als de meter echt volop de honderd heeft bereikt, slaat ‘ie aan. Dan zit je toch niet echt lekker op het gemakkie in de auto.

Vandeweek liep de temperatuurmeter op de rijksweg ook wat hoger op dan normaal, had ik nog niet gehad.

Ik heb nu voor de zekerheid toch maar het thermocontact ge-bypassed om de ventilateur continu te laten draaien. De temperatuurmeter geeft dan vrijwel constant 80 aan. Soms ietsje erboven, soms net eronder. Ik moet zeggen dat dat een stuk relaxter rijdt. Maar liever heb je toch dat die ven gewoon bij 90 ofzo inslaat...
DaveRotterdam
 
Berichten: 41
Geregistreerd: 13 nov 2017, 12:14

Re: Koeling 404

Berichtdoor RondeB » 13 maart 2018, 19:58

Hmmmzzz..vorige topic ook nog es terug gelezen.... Voorlopig zou ik het thermocontact maar ff in de by-pass laten dan...totdat je zeker weet wat en of er iets loos is. Buitentemperatuur gaat ook omhoog (iets met voorjaar). 8)

Over dat spoelen wat je zegt....daarbij ook de stop achter op het motorblok los gehad? Ennuhh..... je radiator, is die over het hele oppervlak gelijk warm? Krijg toch een beetje het idee dat je radiator van binnen niet lekker open is. Nog een vraag : hoe ziet je kvs er nu uit, nog steeds schoon?
RondeB
 
Berichten: 2548
Geregistreerd: 03 apr 2004, 17:17
Woonplaats: ureterp

Re: Koeling 404

Berichtdoor Cabrio404 » 13 maart 2018, 20:25

heb je goed ontlucht met kachel ook op warm en ook nog tipje als je hem op temp laat komen doe voorwielen op de stoep zetten zodat radiateur hoogste punt is er wil nog wel eens luchtbel in kachel blijven zitten

succes
Cabrio404
 
Berichten: 142
Geregistreerd: 07 sep 2004, 17:54
Woonplaats: vlaardingen

Re: Koeling 404

Berichtdoor Ivovanduijn » 13 maart 2018, 22:11

Met dit weer is boven de 80 niet goed, een andere radiator en een ander thermo contact denk ik.
Ivovanduijn
 
Berichten: 199
Geregistreerd: 17 aug 2010, 07:00
Woonplaats: Utrecht

Re: Koeling 404

Berichtdoor johnssons » 14 maart 2018, 09:54

.... inderdaad radiateur verstopt met ketelsteen, niks meer aan te doen, spoelen enz gaat niet helpen, de beste oplossing is een nieuw blok er in laten zetten bij een radiateurservice en alles weer oké ..

Succes John
Avatar gebruiker
johnssons
 
Berichten: 448
Geregistreerd: 18 jan 2007, 16:30
Woonplaats: La Herradura (Granada)

Re: Koeling 404

Berichtdoor Pininfarina504 » 14 maart 2018, 11:21

Haal voorlopig de thermostaat er maar even uit totdat je een andere radiateur hebt en het motorblok en de kachel gespoeld hebt. Ook zonder thermostaat zal de temperatuur nog hoog genoeg worden vermoedelijk.
205 1.4,1995,Roland Garros
205 1.4,98(1*)
205 1.4,97(1*)
Peus 504GL,76,brun mét
2*Peus 504GL aut,gris fumée 77, rouge amarante 77
Peus 504Ti,78,gris fumée
Peus 504 Coupé,71,argent
Peus 404,aut,71,blue
Pininfarina504
 
Berichten: 2199
Geregistreerd: 07 aug 2004, 10:42
Woonplaats: Gilze-Rijen

Re: Koeling 404

Berichtdoor DaveRotterdam » 16 maart 2018, 12:52

Bedankt allen voor de reacties. Het systeem is gespoeld bij de garage, net na aanschaf. Ik heb er toen zelf nog een nieuw thermocontact ingezet omdat ik die verdacht. Het leek toen ook een tijdje goed te gaan. Zeker oo de rijksweg geen problemen. Maar daar speelde het onlangs ook enigszins op. Doordat het dus ‘erger’ wordt, lijkt het dat inderdaad de radiateur niet genoeg koelingsvermogen heeft. Daar ik m’n auto dagelijks gebruik, ga ik er met mijn technische kennis niet aan beginnen het systeem uit elkaar te halen. De garagehouder verdenkt ook de radiateur van te weinig koelevermogen. Met hem afgesproken dat ik de auto volgende week langsbreng. Dat wordt dus effe een weekje in de S40 met cruisecontrol.
DaveRotterdam
 
Berichten: 41
Geregistreerd: 13 nov 2017, 12:14

Re: Koeling 404

Berichtdoor jacqabe » 16 maart 2018, 15:12

DaveRotterdam schreef:Dat wordt dus effe een weekje in de S40 met cruisecontrol.

Oei dat wordt afzien :-)
Peugeot 403B 1963 en 403B8 (pickup). Lid APH Peugeotclub
Avatar gebruiker
jacqabe
 
Berichten: 1120
Geregistreerd: 09 aug 2013, 20:31
Woonplaats: Wijnaldum

Re: Koeling 404

Berichtdoor Gilletti » 16 maart 2018, 18:17

Morgen even radiateurtje halen bij de club in Dordt.
Klassiek: 403 Berline 1961 Bleu Amiral - 404 Automatique 1969 Vert Fusain
Jonkies: 106 GTI 1997 Bleu Santorin - 106 Electric 1998 Blanc Banquise
Modern: 3008 GT-line 2017 Metallic Copper
Avatar gebruiker
Gilletti
 
Berichten: 4246
Geregistreerd: 17 jun 2004, 22:35
Woonplaats: Mijdrecht

Re: Koeling 404

Berichtdoor Pininfarina504 » 18 maart 2018, 18:13

Soms is het dan opgelost echter niet altijd.
Koelsysteem is heel krap bemeten, dus een als een component niet werkt dan heb je al problemen.
Het thermocontact is vaak stuk, of schakelt, zeker als het er een is van Italiaanse makelij, vaak op een te hoge temperatuur.
Motorblokken welke je openmaakt zit vaak bomvol met kalk en verstoppingen, kachel radiateur idem.
Thermostaat knijpt normaliter teveel, dat werkt alleen als heel het motorblok helemaal fris is en de radiateur idem.
Dus ik begin er meestal al mee, een aantal gaatjes in de thermostaat te boren, zodat de continue doorstroming wat optimaler is.
205 1.4,1995,Roland Garros
205 1.4,98(1*)
205 1.4,97(1*)
Peus 504GL,76,brun mét
2*Peus 504GL aut,gris fumée 77, rouge amarante 77
Peus 504Ti,78,gris fumée
Peus 504 Coupé,71,argent
Peus 404,aut,71,blue
Pininfarina504
 
Berichten: 2199
Geregistreerd: 07 aug 2004, 10:42
Woonplaats: Gilze-Rijen

Re: Koeling 404

Berichtdoor Kees » 18 maart 2018, 20:21

Bij het kopen van een nieuwe radiateur moet je ook opletten, de radiateuren die op ebay e.d. worden aangeboden koelen veel minder goed dan de originele. Het beste is de originele van een nieuw koelblok te laten voorzien. Dat is wat duurder maar koelt veel beter. De club heeft ook ruil-radiatoren, oude meenemen.
Avatar gebruiker
Kees
 
Berichten: 584
Geregistreerd: 05 aug 2004, 22:28
Woonplaats: Amsterdam

Re: Koeling 404

Berichtdoor Ivovanduijn » 19 maart 2018, 07:48

Ik heb in een 404 met 2 literblok deze in gezet. Voetje van de nieuwe afgezaagd en voetje van de 404 gemonteerd.Een 504 radiator is wat groter maar heeft de zelfde aansluitingen voor de slangen.Het gat waar hij in staat moet een beetje groter gemaakt worden anders niet over de hele breedte in de wind. Deze onbegrijpelijk goedkope radiator is van aluminium met kunststof. Ik rij er een jaar mee nu en ben zeer tevreden.
https://www.winparts.nl/koelsysteem-verwarming/radiateur/c14/radiateur-peugeot-504-2000inj-40002021-international-radiators/p30913.html?a=t4u/0/0/14/30913&gclid=EAIaIQobChMIg6vAytX32QIVjrvtCh1C_wZzEAQYAiABEgLWUfD_BwE
Ivovanduijn
 
Berichten: 199
Geregistreerd: 17 aug 2010, 07:00
Woonplaats: Utrecht

Re: Koeling 404

Berichtdoor Maarten Deen » 19 maart 2018, 08:16

DaveRotterdam schreef:Bedankt allen voor de reacties. Het systeem is gespoeld bij de garage, net na aanschaf.

"Even spoelen" haalt alleen mobiele verontreinigingen eruit. Als je er ketelsteen of aangekoekte vervuiling in hebt ga je dat er niet uit krijgen. Dan moet moet je echt met ontstoppingsproducten gaan werken. Zelfs gewone azijn kan wonderen doen.
Avatar gebruiker
Maarten Deen
 
Berichten: 478
Geregistreerd: 06 apr 2004, 17:59
Woonplaats: Helden

Re: Koeling 404

Berichtdoor DaveRotterdam » 27 maart 2018, 10:34

Inmiddels zit er een nieuwe radiateur in. Eentje met ‘extra koelvermogen’, aangeschaft bij de club. Echter, loopt de temperatuur nog steeds te hoog op bij stationair. Misschien toch de thermostaat dan...
DaveRotterdam
 
Berichten: 41
Geregistreerd: 13 nov 2017, 12:14

Re: Koeling 404

Berichtdoor RondeB » 27 maart 2018, 11:14

Das dan weer de volgende stap....ik zou 'm d'r helemaal uithalen ..kijken wat dan het resultaat is. Je komt er wel, duurt alleen ff 8)

Ter verhoging van de vreugde kan ik je nog wel een fotootje tonen van wat er bij mijn 404 na veel gedoe aan de hand bleek te zijn... Ik ontdekte dat pas nadat ik de zuigerbussen uit het blok gehaald had (dus hele blok uit elkaar :? ) Rondom de achterste twee cilinders had zich een dikke koek afgezet waardoor door de slechte koeling in dat deel van de motor de boel heet liep. Spoelen gaf schoon water, achterste stop openen ook :roll: Maar goed .....dit hoeft bij jou niet zo te zijn....
Afbeelding
RondeB
 
Berichten: 2548
Geregistreerd: 03 apr 2004, 17:17
Woonplaats: ureterp

Re: Koeling 404

Berichtdoor DaveRotterdam » 28 maart 2018, 12:29

Ja precies, zou kunnen inderdaad. Maar ik zie mezelf nog geen motor uit elkaar halen :-)

Het gaat nu, met de nieuwe radiateur, wel een stuk beter dan eerst. Loopt in de stad nog wel op, maar tikte honderd nog net niet aan. Misschien maak ik zelf toch een schakelaar om de koelfan zelf handmatig aan te kunnen zetten in geval van warmlopen. M’n garagehouder zei trouwens dat als de meter de 100 aantikte, de werkelijke gemeten temperatuur pas op de 90 was.
DaveRotterdam
 
Berichten: 41
Geregistreerd: 13 nov 2017, 12:14

Re: Koeling 404

Berichtdoor Maarten Deen » 28 maart 2018, 13:10

RondeB schreef:Das dan weer de volgende stap....ik zou 'm d'r helemaal uithalen ..kijken wat dan het resultaat is. Je komt er wel, duurt alleen ff 8)

Ter verhoging van de vreugde kan ik je nog wel een fotootje tonen van wat er bij mijn 404 na veel gedoe aan de hand bleek te zijn... Ik ontdekte dat pas nadat ik de zuigerbussen uit het blok gehaald had (dus hele blok uit elkaar :? ) Rondom de achterste twee cilinders had zich een dikke koek afgezet waardoor door de slechte koeling in dat deel van de motor de boel heet liep. Spoelen gaf schoon water, achterste stop openen ook :roll: Maar goed .....dit hoeft bij jou niet zo te zijn....
Afbeelding

Ik vraag me af of je dat er wel uit zou krijgen met een goed spoelmiddel. Want wat is het? Geen roest, maar iets vettigs?
Avatar gebruiker
Maarten Deen
 
Berichten: 478
Geregistreerd: 06 apr 2004, 17:59
Woonplaats: Helden

Re: Koeling 404

Berichtdoor RondeB » 28 maart 2018, 14:00

Spoelmiddel hielp dus niks...meerdere keren gedaan en het spoelmiddel was op het laatst brandschoon 8) Ik heb deze bagger d'r uit moet schrapen en hakken. Ik vermoed dat de oorzaak ligt bij het feit dat mijn 404 een kleine 14 jaar heeft stil gestaan en het koelsysteem gevuld was met antivries met water.
RondeB
 
Berichten: 2548
Geregistreerd: 03 apr 2004, 17:17
Woonplaats: ureterp

Re: Koeling 404

Berichtdoor DaveRotterdam » 28 maart 2018, 20:58

Morgen ga ik de draadjes bij het thermocontact verlengen en een schakelaar bij het dashboard installeren voor de ventilateur.
DaveRotterdam
 
Berichten: 41
Geregistreerd: 13 nov 2017, 12:14

Re: Koeling 404

Berichtdoor Nanno » 29 maart 2018, 11:52

Op zich een begrijpelijke maatregel als je je thermocontact niet vertrouwt. Maar die heb je toch vervangen? Dan los je met een schakelaar niets op, geeft eerder ergernis en frustratie omdat je dan tijdens het rijden steeds bezig bent met je motorkoeling, je het schakelaartje gaat bedienen en je het koelprobleem eigenlijk niet oplost. Het echte probleem zal toch echt aan een gebrekkige doorstroming liggen. Je zou naar mijn idee beter eens de thermostaat kunnen vervangen, dat is een klusje van niks en ze kosten ook nog eens niet veel. Of haal hem er eens uit en kijk dan hoe het gaat. De thermostaat is gemonteerd in de bovenste radiateurslang.
Avatar gebruiker
Nanno
 
Berichten: 256
Geregistreerd: 09 dec 2004, 12:49
Woonplaats: Halsteren

Re: Koeling 404

Berichtdoor DaveRotterdam » 29 maart 2018, 13:41

Ja, die thermostaat ga ik binnenkort checken. Het thermocontact én de complete radiateur zijn inderdaad reeds vervangen.

De schakelaar zit er nu ook in, dan kan ik voorlopig gewoon rijden.
DaveRotterdam
 
Berichten: 41
Geregistreerd: 13 nov 2017, 12:14

Re: Koeling 404

Berichtdoor Nanno » 29 maart 2018, 13:52

Ik denk dat ik iets niet begrijp.... waarom kan je wel rijden met het schakelaartje terwijl je een nieuwthermocontact hebt?
Avatar gebruiker
Nanno
 
Berichten: 256
Geregistreerd: 09 dec 2004, 12:49
Woonplaats: Halsteren

Re: Koeling 404

Berichtdoor DaveRotterdam » 29 maart 2018, 15:15

De fan slaat te laat in (als je de temperatuurmeter moet geloven). Het is het zekere voor het onzekere. Wordt de motor daadwerkelijk te heet? De garage meette plusminus 90 wanneer mijn meter al ruim honderd (“danger”) aangeeft. Pas dan slaat de fan in. Voor hetzelfde geld wordt hij dus helemaal niet te heet, maar is het geen goeie weergave van de temp. meter. Wie zal het zeggen? Steeds als ik van de rijksweg afkom en het stadsverkeer in rij (stoplichten, filetjes, etc.) zie ik de meter eng hoog oplopen. Wanneer ik dan beschik over een schakelaartje om de fan aan te zetten, stelt dat erg gerust. Ik moet het dan wel zelf in de gaten houden, maar dat heb ik liever dan dat ik een file inrij en dat ik de meter hoog zie oplopen weetjewel..
DaveRotterdam
 
Berichten: 41
Geregistreerd: 13 nov 2017, 12:14

Re: Koeling 404

Berichtdoor Bert » 06 apr 2018, 14:36

als ik mij goed herinner zijn er thermocontacten voor verschillende temperaturen. Bij de oudere types 404 was de temperatuur voor het inschakelen van de aut.vin 75 gr. C. Bij de nieuwere types 404 met apart overlooptankje (gesloten koelsysteem) was de temperatuur een stuk hoger.
Peugeot pepermolen (bouwjaar 1979) + ander PSA product ( Xsara Picasso 2.0-16v aut.)
Avatar gebruiker
Bert
 
Berichten: 1192
Geregistreerd: 25 jun 2004, 10:04
Woonplaats: Rotterdam

Re: Koeling 404

Berichtdoor Pininfarina504 » 06 apr 2018, 19:40

Die thermocontacten zijn vaak van slechte kwaliteit.
Verder, je koeling is nog steeds niet goed, niet uitzonderlijk, naast de remmen en de kop-en voetpakkingen, een van de grootste hoofdbreken bij 404 en 504, te krap bemeten. Verder er zal wel een flinke dot kalk en viezigheid in het motorblok zitten.
Boor maar wat gaatjes in je thermostaat, of zet je fan voorlopig vast. Paar keer teveel in het rood en de koppakking vliegt er wederom uit. Heb er al een paar honderd vervangen, dus weet er inmiddels iets van.
205 1.4,1995,Roland Garros
205 1.4,98(1*)
205 1.4,97(1*)
Peus 504GL,76,brun mét
2*Peus 504GL aut,gris fumée 77, rouge amarante 77
Peus 504Ti,78,gris fumée
Peus 504 Coupé,71,argent
Peus 404,aut,71,blue
Pininfarina504
 
Berichten: 2199
Geregistreerd: 07 aug 2004, 10:42
Woonplaats: Gilze-Rijen


Keer terug naar 404

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten