GTI: Aandrijving valt soms weg?

Moderators: risky, Jeetje, jan-03, knutsul, Brownie

GTI: Aandrijving valt soms weg?

Berichtdoor Brownie » 03 mei 2016, 19:19

Ik zi al een poosje te dubben met wat het probleem kan zijn met mijn 505 SW8 (ZDJL). Incidenteel valt de aandrijving schijnbaar volledig weg, meestal maar een deel van een seconde met een klapt op de aandrijving lijn als gevolg, maar soms ook meerdere secondes lang. Een keer zakte ik weg van 130 naar 110km voordat hij weer oppakte. Maar het doet doet zich eigenlijk alleen voor bij hoge snelheiden (100+km) ofwel hoge toeren (3000+), zowel met de cruise control aan als zonder. Brandstoffilter heb ik al vervangen.

Is er een oorzaak te bedenken waardoor dit alleen voorkomt bij hoge snelheden/toeren? Wat zal ik het eerst vervangen?
Ik denk aan iets elektrisch omdat de aandrijving plotseling weg is en later plotseling weer terug. Maar onbelast, als ik onder de motorkap kan kijken is alles goed natuurlijk.
403 Break Diesel 1960
204 Cabriolet 1968
104 GL6 Benetton 1978
604 GTI Automatique 1985
505 V6 Automatique (X3)
505 GTI Familiale RHD 1987
505 SW8 Automatique 1991
306 Cabriolet 2.0 Automatique 1999
206 XS 1.6 SW Automatique 2005
Avatar gebruiker
Brownie
 
Berichten: 3461
Geregistreerd: 25 aug 2005, 11:08
Woonplaats: Nederweert

Re: GTI: Aandrijving valt soms weg?

Berichtdoor Jorrick » 03 mei 2016, 22:51

Kan het zijn dat de brandstofpomp het niet trekt op die snelheid?


505, 2.2 GTI, automatique.
505 GTI, 1983
Jorrick
 
Berichten: 68
Geregistreerd: 04 aug 2014, 00:44
Woonplaats: Rotterdam

Re: GTI: Aandrijving valt soms weg?

Berichtdoor Brownie » 06 jun 2016, 21:31

Misschien, maar zou hij dan niet een beetje vermogen verliezen of wat gaan pruttelen. Ik heb ook al een aantal keren gehad dat hij niet een kortstondig schokje gaf, maar gewoon wegviel tot ik in snelheid van 120 naar 70 was gezakt en toen weer full power oppakte.

Ik ben inmiddels wel een stukje verder, helaas niet echt dichter bij de oplossing. De bobine krijgt gewoon stroom, ook tijdens het wegvallen van de aandrijving (Lampje, geschakeld tussen bobine +/15 en massa blijft aan). Bobine heb ik inmiddels ook vervangen, dus zou goed moeten zijn, maar het effect is nog identiek aanwezig.

Hiermee wou ik het elektrisch circuit van de ontsteking uitsluiten. Het enige wat zou overblijven is de kabel van bobine naar verdeler, maar dat lijkt me onwaarchijnlijk met alleen klachten bij hoge snelheden.

Iets anders waar ik aan ging denken is de luchttoevoer. Ik weet niet precies hoe dat werkt, maar ik heb in elk geval een luchtmassameter volgens mij waar ook wat draadjes en dus sensors inzitten. Feitelijk wordt hiermee het toerental geregeld toch? Zou het kunnen dat een klep dichtslaat bij een gammele sensoren en/of contactjes? Bij 3000-4000 toeren heeft de motor natuurlijk heel wat lucht nodig, dus zal je eerder effect zien misschien?

Anders kom ik toch bij de brandstofinjectie uit, maar waar ik dan zou moeten zoeken zou ik niet weten. Brandstoffilter is in elk geval recent vervangen, maar kan deze effecten ook niet verklaren lijkt me.
403 Break Diesel 1960
204 Cabriolet 1968
104 GL6 Benetton 1978
604 GTI Automatique 1985
505 V6 Automatique (X3)
505 GTI Familiale RHD 1987
505 SW8 Automatique 1991
306 Cabriolet 2.0 Automatique 1999
206 XS 1.6 SW Automatique 2005
Avatar gebruiker
Brownie
 
Berichten: 3461
Geregistreerd: 25 aug 2005, 11:08
Woonplaats: Nederweert

Re: GTI: Aandrijving valt soms weg?

Berichtdoor Maarten Deen » 07 jun 2016, 07:07

Wat bij moderne auto's vaak de eerste verdachte is is de BDP sensor. Ik neem aan dat een 505 GTI ook al zoiets heeft. Als de injectiecomputer niet meer weet hoe de motor draait, wanneer het tijd is voor de volgende injectieronde, dan gebeurt er ook niks.
En met electronica van die leeftijd zou ik zeker alles van de ECU controleren op (zichtbaar) slechte onderdelen of slechte soldeerverbindingen.
Avatar gebruiker
Maarten Deen
 
Berichten: 540
Geregistreerd: 06 apr 2004, 17:59
Woonplaats: Helden

Re: GTI: Aandrijving valt soms weg?

Berichtdoor Brownie » 28 jun 2016, 17:14

Tja, alles controleren op zichtbaar slechte onderdelen/contacten is lastig denk ik. Ik kan in elk geval niks zien, maar de kans is klein dat ik alles gezien heb. Ik kan me nog wel herinneren dat ik in het verleden met een collega carpoolde in zijn Megane en dat de auto onderweg er ook zomaar mee stopte. Lag toen ook aan een te warme BDP sensor. Beetje afkoelen met WD40 en hij ging weer een kilometer of 10-20. Nou zijn mijn symptomen anders, maar heb inmiddels al een paar keer gehad dat hij afzakt van 120 naar 60-70 en daarna pas weer oppakte. Ik denk er daarom maar over om de BDP sensor te vervangen als die erop zit.

Is de BDP sensor hetzelfde als de lambda sonde waar vaak over gesproken wordt? Is het een sensor waar maar 1 kabel uit komt? Een dergelijk sensor vond ik namelijk vooraan halverwege de ZDJl motor aan de bijrijderskant. Andere sensoren die ik kon vinden zaten aan het luchtinlaat gebeuren, dat sluit ik voorals nog uit. Maar aan de motor moet ook nog ergens een olietemperatuur sensor zitten lijkt me, maar die kan ik niet direct vinden, zit wellicht ergens ver onderaan?
403 Break Diesel 1960
204 Cabriolet 1968
104 GL6 Benetton 1978
604 GTI Automatique 1985
505 V6 Automatique (X3)
505 GTI Familiale RHD 1987
505 SW8 Automatique 1991
306 Cabriolet 2.0 Automatique 1999
206 XS 1.6 SW Automatique 2005
Avatar gebruiker
Brownie
 
Berichten: 3461
Geregistreerd: 25 aug 2005, 11:08
Woonplaats: Nederweert

Re: GTI: Aandrijving valt soms weg?

Berichtdoor Brownie » 28 jun 2016, 17:56

Ben er inmiddels al achter dat de lambda sonde iets aan de uitlaat is en dat de BDP sensor ergens bij de bak zou moeten zitten?

Heb de BDP sensor nog niet kunnen vinden helaas. Niet aan mijn motor, maar ook niet op diverse onderdelen sites....
403 Break Diesel 1960
204 Cabriolet 1968
104 GL6 Benetton 1978
604 GTI Automatique 1985
505 V6 Automatique (X3)
505 GTI Familiale RHD 1987
505 SW8 Automatique 1991
306 Cabriolet 2.0 Automatique 1999
206 XS 1.6 SW Automatique 2005
Avatar gebruiker
Brownie
 
Berichten: 3461
Geregistreerd: 25 aug 2005, 11:08
Woonplaats: Nederweert

Re: GTI: Aandrijving valt soms weg?

Berichtdoor tim1993 » 04 jul 2016, 08:40

Ik ben te nieuw met 505'en, maar elektronische injectie maakt gebruik van een pulsgever/hallsensor/bdpsensor/krukassensor om de vonk te timen. Ik zou dus vermoeden dat jouw bdpsensor kapot is.

Iets anders wat me nu te binnen schiet is de ontstekingsmodule. Deze hebben een levensduur van ±20-25jaar en geven de gekste storingen.
PB voor uitlezen van je Peugeot of Citroën!

Citroën BX 16TRi '86
Peugeot 305 1.6 '85 (te koop)
Peugeot 306 1.6 '02
Peugeot 406 3.0 V6 ‘99
tim1993
 
Berichten: 132
Geregistreerd: 22 jun 2016, 15:11

Re: GTI: Aandrijving valt soms weg?

Berichtdoor Brownie » 04 jul 2016, 23:13

Ik zat inderdaad ook op het pad van iets elektronisch aan de ontsteking, maar na ervaringen van dit weekend ben ik toch weer naar het brandstofcircuit aan het neigen.

Observaties:
- Eindhoven --> Groningen: De eerste 5 km op de snelweg bij 120km/h (ca. 3500 rpm) heeft hij drie keer gestoot. Vervolgens de cruise op 110 gezet en niets meer gemerkt. Bij Apeldoorn even weer naar de 120 om een vrachauto in te halen en direct weer een stoot. Rit zonder problemen afgemaakt bij 110 km/h.
- Groningen --> Eindhoven een dag later echter ging het de eerste 50km bij 130 km/h (ca. 3750 rpm) redelijk goed. Verschil met de heenweg is dat de eerste 30 km bij 80 km/h gebeurt voordat ik op de snelweg kom. Terug naar 110 km/h loste het probleem weer op. Maar heb toch weer flinke stukken 120 kunnen rijden.

Vandaag drie relais waarvan twee van de branstofpomp eruit gehaald en hadden best wel gecorodeerde en ranzige exemplaren contactjes. Contacten opgeschuurd en teruggestopt. Vervolgens ongeveer 50km bij 140 km/u (4000 rpm) gereden en toch weer een enkele keer het probleem gehad, maar voor mijn gevoel veel minder erg en frequent als eerder. Om het goed te doen morgen ook even de contacten in de zekeringkast proberen te reinigen en nieuwe relais monteren, dan kunnen we dat in elk geval uitsluiten.
403 Break Diesel 1960
204 Cabriolet 1968
104 GL6 Benetton 1978
604 GTI Automatique 1985
505 V6 Automatique (X3)
505 GTI Familiale RHD 1987
505 SW8 Automatique 1991
306 Cabriolet 2.0 Automatique 1999
206 XS 1.6 SW Automatique 2005
Avatar gebruiker
Brownie
 
Berichten: 3461
Geregistreerd: 25 aug 2005, 11:08
Woonplaats: Nederweert

Re: GTI: Aandrijving valt soms weg?

Berichtdoor Brownie » 05 jul 2016, 23:43

Vandaag weer bezig geweest met de 505. Ik krijg steeds meer het idee dat het een opstapeling is van kleine dingetjes, maar het is moeilijk om een objectieve analyse te doen van het probleem.

Als eerste de eerder genoemde relais vervangen, helaas zonder veel verbetering tijdens een testrit.

Focus daarna gelegd op de brandstofpomp. Lampje geinstalleerd en geconstateerd dat de pomp voeding blijft krijgen, ook tijdens het wegvallen. Uit de tecnical training voor de US monteurs vond ik dat de stroom door de zekering 10A zou moeten zijn. Meer zou duiden op een kapotte pomp, minder op teveel weerstand in het elektrisch circuit. Nu meet ik 3.5A door de zekering wat erg laag is, maar toch 13V over de pomp. Hij krijgt dus wel voldoende spanning. Weerstand tussen de minpool van de pomp en de massa aan de accu is wel ruim 10 Ohm. Dat kan beter dacht ik, dus heb ik een rechtstreekse draad getrokken tussen accu massa en pomp massa. Mijn subjectieve mening na 70Km bij 130-140 km/u is dat het weer verbeterd is, maar zeker niet helemaal weg. Ik krijg dus het idee dat ik op de goede weg ben en de branstofpomp aan het overlijden is.

Is er een handige manier om de brandstofdruk te meten en wat zou die dan ongeveer moeten zijn?

Ik krijg de neiging om preventief de pomp maar te vervangen, maar zou graag eerst zien of dat inderdaad nodig is.
403 Break Diesel 1960
204 Cabriolet 1968
104 GL6 Benetton 1978
604 GTI Automatique 1985
505 V6 Automatique (X3)
505 GTI Familiale RHD 1987
505 SW8 Automatique 1991
306 Cabriolet 2.0 Automatique 1999
206 XS 1.6 SW Automatique 2005
Avatar gebruiker
Brownie
 
Berichten: 3461
Geregistreerd: 25 aug 2005, 11:08
Woonplaats: Nederweert

Re: GTI: Aandrijving valt soms weg?

Berichtdoor Brownie » 13 okt 2020, 16:00

Om dit verhaal ook maar eens af te ronden.

Heb jarenlang leren leven met dit drama, totdat E10 overal geintroduceerd werd. Ik tankte altijd E5 Euro95, maar sinds dat niet meer bestaat tank ik 98, bij voorkeur gegarandeerd ethanol vrij (zegt de Shell bijvoorbeeld). Sindsdien eigenlijk geen enkele stotter meer gehad totdat ik een keer uit nood 98 tankte bij de Tango gaf hij weer een paar keer een hikje.

Het devies luidt dus: gebruikt echte benzine voor je ZDJL motor.
403 Break Diesel 1960
204 Cabriolet 1968
104 GL6 Benetton 1978
604 GTI Automatique 1985
505 V6 Automatique (X3)
505 GTI Familiale RHD 1987
505 SW8 Automatique 1991
306 Cabriolet 2.0 Automatique 1999
206 XS 1.6 SW Automatique 2005
Avatar gebruiker
Brownie
 
Berichten: 3461
Geregistreerd: 25 aug 2005, 11:08
Woonplaats: Nederweert


Keer terug naar 505

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 3 gasten