Koelprobleem 504 TI boven 100 km/uur

Alles in en om het motorblok, oliepomp, waterpomp, brandstofpomp, carburatie, injectie, riemen, snaren, filters, slangen, uitlaat etc.

Moderators: risky, Jeetje, jan-03, Edzo, knutsul, Bert

Koelprobleem 504 TI boven 100 km/uur

Berichtdoor gvdaa » 25 jun 2020, 18:07

Mijn 504 coupé TI loopt warm als ik 100 km per uur rijd, of harder. Onder die snelheid is de koeling prima. Koelvin slaat aan, thermostaat opent. Heb recent radiateur vervangen, maar dat maakt geen verschil. Reviseren kop en nieuwe koppakking hebben het probleem ook niet opgelost. Wat zou de oorzaak kunnen zijn?
gvdaa
 
Berichten: 134
Geregistreerd: 24 sep 2006, 16:37

Re: Koelprobleem 504 TI boven 100 km/uur

Berichtdoor Michael » 27 jun 2020, 14:30

Echt te warm of datgene wat de temp meter aangeeft?
404 familiale
404 pick-up 1977/78/79 werkpaarden
404 pick-up kipper 404 oplegger combinatie
404 coupe 1967 inj.china rouge rally
403 break pickup
203 pickup fougonette

202 pickup
Avatar gebruiker
Michael
 
Berichten: 1108
Geregistreerd: 31 maart 2004, 22:59
Woonplaats: Eefde

Re: Koelprobleem 504 TI boven 100 km/uur

Berichtdoor Nanno » 28 jun 2020, 08:07

Ik zou het toch zoeken in de radiateur. Ook al is hij nieuw, de doorstroming kan beperkt zijn. Er is ook veel rommel op de markt. Bij een koelsysteem van een TI dat in goede staat is hoeft de zelfdenkende ventilateur niet zo vaak in actie te komen. Alleen in lastige koel-omstandigheden: files, stoplichten, extreme hitte.
Peugeot 203 1960 (project)
Familie-project: 403U8 bachee 1956.
Motorfiets: BMW R 50/5 1972
Nanno
 
Berichten: 318
Geregistreerd: 09 dec 2004, 12:49
Woonplaats: Halsteren

Re: Koelprobleem 504 TI boven 100 km/uur

Berichtdoor Frank.04 » 28 jun 2020, 22:19

Mee eens Nanno.

Toevoeging: Omdat rijwind een noodzakelijke bijdrage aan de koeling geeft komt de radiateur ook in bij stationair draaien.

Een goede manier om te testen of de fan goed functioneert, gewoon laten draaien en dan moet de ventilator om de paar minuten in komen.
Meer plezier met Peugeot's 04!
Frank.04
 
Berichten: 1066
Geregistreerd: 24 jul 2008, 23:43

Re: Koelprobleem 504 TI boven 100 km/uur

Berichtdoor gvdaa » 29 jun 2020, 17:26

Dank allen. Maar de fan slaat dus gewoon aan. En stationair heb ik geen probleem. Ik heb ook een 504 sedan TI. Had radiateurs verwisseld, maar dan loopt coupé nog steeds warm, en sedan niet.

Temperatuurmeter is het ook niet, denk ik. Want motor wordt zo heet dat drukventiel op radiateurdop opent en water eruit gooit.

Ik denk er nu over om een extra grote radiateur te monteren, bijvoorbeeld van een 504 diesel, maar die past waarschijnlijk slecht.
gvdaa
 
Berichten: 134
Geregistreerd: 24 sep 2006, 16:37

Re: Koelprobleem 504 TI boven 100 km/uur

Berichtdoor Mb trac » 29 jun 2020, 17:58

Hmmm vreemd,

Is het schoepenrad van de waterpomp misschien losgeraakt?
Laat het uitlaatsysteem voldoende door?(Deuk of ergens een knik,dichtgeroet)?

Succes,
Frank
Mb trac
 
Berichten: 50
Geregistreerd: 20 apr 2018, 20:01

Re: Koelprobleem 504 TI boven 100 km/uur

Berichtdoor Doornekamp33 » 29 jun 2020, 17:58

Misschien de thermostaat die niet opend, krijg je ook dit soort symptonen.
Doornekamp33
 
Berichten: 184
Geregistreerd: 12 aug 2018, 23:27

Re: Koelprobleem 504 TI boven 100 km/uur

Berichtdoor gvdaa » 29 jun 2020, 18:36

Waterpomp heb ik los gehad. Zag niks vreemds. Thermostaat verwijderen had ook geen effect.

Lang geleden, met een 504 sedan GL, had ik hetzelfde probleem. Heb toen ook van alles geprobeerd: nieuwe waterpomp, radiateur, thermostaat eruit, extra fan. Niks hielp. Heb toen uiteindelijk auto maar weggedaan voor export.
gvdaa
 
Berichten: 134
Geregistreerd: 24 sep 2006, 16:37

Re: Koelprobleem 504 TI boven 100 km/uur

Berichtdoor Doornekamp33 » 29 jun 2020, 22:28

Als je dat allemaal al hebt gedaan begin ik te vrezen voor dichtzittenden kanalen, hetzij door rotzooi hetzij door een verkeerde koppakking of een verkeerde kop/onderblok waar de kanalen niet overeen komen.
Doornekamp33
 
Berichten: 184
Geregistreerd: 12 aug 2018, 23:27

Re: Koelprobleem 504 TI boven 100 km/uur

Berichtdoor gvdaa » 29 jun 2020, 22:45

De koppakking is vervangen samen met een kenner, die nu ook een dicht zittend kanaal vermoedt. De kop is gereviseerd. Dus dan zou er ergens in het blok iets verstopt moeten zitten. Maar wat?
gvdaa
 
Berichten: 134
Geregistreerd: 24 sep 2006, 16:37

Re: Koelprobleem 504 TI boven 100 km/uur

Berichtdoor jacqabe » 30 jun 2020, 07:48

Ik heb een vergelijkbaar probleem met mijn 403 gehad. Gereviseerde radiateur er voor gezet maar het probleem kwam weer terug. Op aanraden van een ander forumlid (AB203) een nylon kous in de bovenste radiateurslang gezet en wat die opving schrok ik van. Ik vermoed dat de moderne koelvloeistof ook een reinigend vermogen heeft. De smalle kanaaltjes in de “nieuwe” radiateur gingen weer dicht zitten waardoor de doorstroming niet goed was. Heb nu een paar keer met een reinigingsmiddel gereden en daarna de nylonkous weer teruggezet. Om de paar ritten even controleren en gelukkig steeds minder rommel in de kous. En het allerbelangrijkste, een stabiele temperatuur.

Groet, Abe
Peugeot 403B 1963 en 403B8 (pickup).
Avatar gebruiker
jacqabe
 
Berichten: 1423
Geregistreerd: 09 aug 2013, 20:31

Re: Koelprobleem 504 TI boven 100 km/uur

Berichtdoor johnssons » 30 jun 2020, 08:14

... een kleine toevoeging ...de koppakking heeft een montagerichting, kan zijn dat deze verkeerd gemonteerd zit en een paar kanalen afdicht...

John
Avatar gebruiker
johnssons
 
Berichten: 526
Geregistreerd: 18 jan 2007, 16:30
Woonplaats: La Herradura (Granada)

Re: Koelprobleem 504 TI boven 100 km/uur

Berichtdoor Frank.04 » 30 jun 2020, 08:32

Eens met Jacqabe.

Het is een veel voorkomend en begrijpelijk fenomeen om een onderdeel wat vervangen is niet meer te verdenken wanneer het probleem niet is opgelost of weer terug keert.

Ik had dit inderdaad eens met een radiateur (nieuw uit de doos) die onmiddellijk verstopte, maar ook met bougies, bobines, condensatoren, brandstofpompen, binnenbanden en nog wel meer.

Ook om andere redenen zou ik de radiateur aanwijzen, want het koelprobleem wat jij beschrijft kan eigenlijk niet worden veroorzaakt door verstopte zaken bij het motorblok (als we de pakking van Johnssons even uitsluiten).

Als de radiateur goed zou koelen zou deze sowieso koud blijven en het motorblok warm worden, deze test kun je wel eens doen.

Succes!
Meer plezier met Peugeot's 04!
Frank.04
 
Berichten: 1066
Geregistreerd: 24 jul 2008, 23:43

Re: Koelprobleem 504 TI boven 100 km/uur

Berichtdoor Doornekamp33 » 30 jun 2020, 17:51

In zo'n oudje moet je eigenlijk ook geen moderne koelvloeistof doen, gewoon gedeminiraliseerd water met antivries is eigenlijk eigenlijk veel beter.

Moderne koelvloeistof zitten middelen in om de aluminium onderdelen te beschermen tegen corrosie, gaat in gietijzer vaak de aanslag te lijf en dan komt dat los en kan een hoop verstoppen.
Goed spoelen en die kous er tussen en regelmatig schoonmaken tot het is opgelost , dan ben je er wel vanaf, kan een poos duren voordat je er vanaf bent.
Doornekamp33
 
Berichten: 184
Geregistreerd: 12 aug 2018, 23:27


Keer terug naar Motor, smeer-, koel-, brandstof- en uitlaatsysteem

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten