geen vonk

Moderators: risky, Jeetje, jan-03, Harrie

geen vonk

Berichtdoor marcel180 » 01 apr 2019, 19:18

Beste mensen,

Eerst wat info over de auto waarover het probleem gaat: een 604 GTI handgeschakeld
Het volgende probleem doet zich voor:
De auto slaat niet aan doordat hij geen vonk krijgt.
Hij krijgt brandstof, (gezien), pomp is ook hoorbaar als hij op contact staat maar als ik een bougie aan een kabel vanuit een cilinder aan het blok leg is er geen vonk.
Wel krijg ik een vonk als ik een bougiekabel rechtstreeks vanaf de bobine met een bougie aan het blok houd.
Het lijkt er dus op dat de bobine niet stuk is maar dat er na de bobine iets niet klopt.
Na de bobine krijgen we de stroomverdeler maar ik vraag me af: is er behalve de stroomverdeler nog meer wat die storing kan veroorzaken?
Heeft iemand hier een idee over?
marcel180
 
Berichten: 168
Geregistreerd: 03 aug 2006, 18:11

Re: geen vonk

Berichtdoor Walle69 » 02 apr 2019, 09:24

hallo

je schrijft dat er geen vonk is wanneer je een kabel vanuit de cylinder op het blok legt er geen vonk is... bedoel je vanaf de verdelerkap… Geldt dit voor alle cylinders? Is er geen vonk terwijl je de startmotor laat draaien,m.a.w.kan je de auto laten aanslaan door aan te slepen? Is dit probleem ineens ontstaan? Of is het na uitbouwen en loshalen van componenten?

Zit de kabel vanaf de bobine goed in je verdelerkap?

Hoe is de staat van je bougiekabels, verdelerkap en rotor. Heb je die laatste twee er al afgehaald en geinspecteerd?

Ga alle stekkerverbindingen na (die met het onstekingscircuit te maken hebben, en maak ze schoon/ontroest ze, repareer kabelbreuken enz. (kijk special naar de stekker die aan de verdeler zit met 3 draden).

Maar... "meten is weten" en met een multimeter kom je een eind. Meet de spanning over de accupolen onbelast (>12) en bij ingeschakeld contact (>11), tussen bobinekontakten en massa, de stekker van de onstekingsmodule in het interieur (tussen 2B en M3), hoeveel volt meet je?

Lijkt me dat je het problem rond/in de verdeler(kap)/rotor moet zoeken of tussen verdeler en computer/onstekingsmodule die in het interieur zit.

groet

Walle
2664 en 2849 klinkt goed
604 GTI automatique 1985
504 V6TI 1978
504 Break GL automatique 1977 project
504 Familiale 1977
504 Break GLD 1977 sloop
505 V6 automatique 1987 sloop
Avatar gebruiker
Walle69
 
Berichten: 630
Geregistreerd: 02 feb 2006, 21:42
Woonplaats: Solna

Re: geen vonk

Berichtdoor Frank.04 » 04 apr 2019, 21:36

Een heel verhaal van Walle en absoluut geen onzin.

Toch is het wellicht simpeler.

In feite het enige wat extra zit tussen bobine en bougiekabels is de rotor en die gaan inderdaad wel eens stuk.

Mijn advies: laat alle verbindingen vooralsnog met rust en steek een van de bougiekabels in de bobine.

Nu moet de motor bij starten gaan ploffen (en soms zelfs aanslaan op een cilinder!).

Ploft de motor niet dan komt er geen goede vonk uit de bobine (ga door naar Walle).

Ploft de motor wel dan is de rotor waarschijnlijk de oorzaak.

Succes!
Meer plezier met Peugeot's 04!
Frank.04
 
Berichten: 995
Geregistreerd: 24 jul 2008, 23:43

Re: geen vonk

Berichtdoor marcel180 » 09 apr 2019, 19:04

de verdeelkap en rotor zijn vrij nieuw, heb ik al helemaal schoon gemaakt, want dat was ook het eerste waar ik aan dacht.
De bougiekabels zijn splinternieuw.
vanaf de verdeelkap heb ik inderdaad geen vonk en er is geen vonk als ik de startmotor laat draaien.
De auto heeft een paar jaar stil gestaan, is rijdend weggezet.
Ik heb het ploffen geprobeerd, dat doet hij niet.

Ik zal me eens storten op de stekkerverbindingen.
Wordt vervolgd
marcel180
 
Berichten: 168
Geregistreerd: 03 aug 2006, 18:11

Re: geen vonk

Berichtdoor Maarten Deen » 10 apr 2019, 06:56

marcel180 schreef:
Ik heb het ploffen geprobeerd, dat doet hij niet.

Je bedoelt dat als je een bougiekabel van de bobine naar een bougie legt (dus geen verdeler er tussen), dan krijg je geen indicatie dat de cilinder wil ontsteken?
Dan lijkt me dat de bobine stuk is.

Kun je ook controleren door de bougiekabel uit de bobine dicht bij een massapunt te houden. Als je dan start zul je vonken moeten zien. Zo niet, dan is die bobine stuk (of de bougiekabel natuurlijk).
Avatar gebruiker
Maarten Deen
 
Berichten: 499
Geregistreerd: 06 apr 2004, 17:59
Woonplaats: Helden

Re: geen vonk

Berichtdoor Frank.04 » 10 apr 2019, 08:21

Dat heeft hij al geprobeerd en het antwoord is: Ja, er is een vonk.

Dat is mijns inziens strijdig met het feit dat de motor niet ploft als je de bobine rechtstreeks op een van de bougies aan sluit, maar wellicht is er (ook) nog wat anders aan de hand.

Mijn ervaring met tientallen V6 motoren uit 504 en 604 is dat de motor onmiddellijk aanspringt op basis van de koud-start injector, ook na lange (soms jaren) stilstand.


Wat je nog kan proberen: eerst een snuifje startspray (remmenreiniger) in de inlaat spuiten, dan nogmaals proberen met de bobine op een van de bougies.

Als er dan geen plofje komt heb je zeker geen vonk uit de bobine.
Meer plezier met Peugeot's 04!
Frank.04
 
Berichten: 995
Geregistreerd: 24 jul 2008, 23:43

Re: geen vonk

Berichtdoor Walle69 » 10 apr 2019, 14:02

Interessant dat er geen geplof is zoals Frank zegt. Als ie nu wel ploft met startgas is er misschien toch ook wat loos in het injectiecircuit... je had benzine gezien, maar waar?
2664 en 2849 klinkt goed
604 GTI automatique 1985
504 V6TI 1978
504 Break GL automatique 1977 project
504 Familiale 1977
504 Break GLD 1977 sloop
505 V6 automatique 1987 sloop
Avatar gebruiker
Walle69
 
Berichten: 630
Geregistreerd: 02 feb 2006, 21:42
Woonplaats: Solna

Re: geen vonk

Berichtdoor marcel180 » 15 apr 2019, 20:59

Benzine komt via de injectieslangen, die heb ik los gehad ter controle.
Er is een vonk als ik de bobine rechtstreeks aansluit op de +
Via het gewone circuit is er ook geen vonk als ik een bougiekabel vanaf de bobine aan het blok leg.
Dus alleen een vonk door een rechtstreekse + aansluiting van de bobine. (laatste vaststelling)
marcel180
 
Berichten: 168
Geregistreerd: 03 aug 2006, 18:11

Re: geen vonk

Berichtdoor Frank.04 » 15 apr 2019, 21:24

Bedoel je dat je 12 Volt zet op de +?

Daar kan de Bosch module niet tegen, dan blaas je hem op.

De bobine moet altijd spanning krijgen via de voorschakelweerstand (die heeft twee aftakpunten, voor tijdens starten en tijdens lopen, 9 of 6 Volt).
Meer plezier met Peugeot's 04!
Frank.04
 
Berichten: 995
Geregistreerd: 24 jul 2008, 23:43

Re: geen vonk

Berichtdoor marcel180 » 24 apr 2019, 18:51

Oeps...
Hoe dan ook, onder de bobine zit een kastje, een soort relais.
Deze heb ik vervangen en nu heb ik een vonk van de bougie aan het blok als ik het contact aanzet.
Maar ja.... nu doet de startmotor het niet meer, zit geen leven meer in.
Ook met een ander contactslot en een volledig geladen accu niet.
zou dat hier verband mee kunnen houden of zou die net toevallig stuk zijn gegaan...
marcel180
 
Berichten: 168
Geregistreerd: 03 aug 2006, 18:11


Keer terug naar 604

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast