Koelwaterniveau sensor 309GTI16 (XU9*)

Moderators: risky, Jeetje, jan-03, Edzo

Koelwaterniveau sensor 309GTI16 (XU9*)

Berichtdoor Remon309 » 14 sep 2020, 08:57

Bij mijn 309 GTI16 brandt te pas en te onpas het koelwaterniveau lampje. Het niveau is in orde, de sensor in het tankje al een paar keer goed schoongemaakt.

Nu lijkt het of deze sensor werkt op basis van waterweerstand, dus bij te leeg is de weerstand oneindig en gaat het lampje branden. Bij verbinding via het koelwater brandt het lampje niet. Op de tekeningen en schema's lijkt deze sensor 'aangestuurd' te worden door een valeo 73101302 kastje met 5 polen. Echter weet ik dit kastje niet te vinden.

Weet iemand hoe het principe werkt, of kan dat bevestigen? En weet iemand waar het valeo kastje zit?
Remon309
 
Berichten: 748
Geregistreerd: 04 jun 2006, 16:38
Woonplaats: Roelofarendsveen

Re: Koelwaterniveau sensor 309GTI16 (XU9*)

Berichtdoor ~Orin » 14 sep 2020, 13:43

Heb je de sensor wel doorgemeten?
Afbeelding
Avatar gebruiker
~Orin
 
Berichten: 774
Geregistreerd: 31 maart 2014, 17:56
Woonplaats: Midwoud

Re: Koelwaterniveau sensor 309GTI16 (XU9*)

Berichtdoor Remon309 » 14 sep 2020, 16:02

~Orin schreef:Heb je de sensor wel doorgemeten?


Weinig aan door te meten dit type vrees ik. Zijn gewoon 2 metalen staafjes, uitlopend van de stekker connectie. (2 pins)

Afbeelding

Maar als het lampje brandt en ik verbind de stekker door(0 weerstand) blijft het lampje ook branden. Dus vermoed toch dat het Valeo kastje misschien het probleem is.
Remon309
 
Berichten: 748
Geregistreerd: 04 jun 2006, 16:38
Woonplaats: Roelofarendsveen


Keer terug naar 205/309

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 4 gasten