P205 automaat 1994 loopt slecht stationair

Moderators: risky, Jeetje, jan-03, Edzo

P205 automaat 1994 loopt slecht stationair

Berichtdoor Rudie_Krämer » 15 apr 2019, 21:08

Sinds een paar weken loopt de 205 automaat slecht stationair.
Als je hem koud start valt het mee, maar als hij wat warmer is blijft hij soms maar 500 rpm draaien en dan weer richting de 1000, maar vaker naar de 500 dan naar de 1000.
Rijden gaat verder redelijk goed. Soms wil hij bij gasgeven niet optoeren, reageert dan ook niet op de kickdown. Neem je de voet van het gas en trapt hem dan weer in dan gaat het weer en reageert hij ook weer op de kickdown en loopt dan weer goed weg.
Zaterdag moest de ANWB er aan te pas komen want mijn vrouw sukkelde met een gangetje van 10 km nog net naar een benzine station ( ja er zat genoeg benzine in :mrgreen: ).
De man heeft er een uur naar lopen zoeken en uiteindelijk met het vervangen van 1 bougie kabel ging het weer redelijk en kon ze terug naar huis.

Ik heb de andere bougie kabels ook vervangen door nieuwe, maar het probleem blijft.
Heb de kap van de injectie carburateur eraf getrokken ( misschien luchtfilter verstopt... ik denk ik probeer het maar, maar zoals ik al verwacht had, daar lag het ook niet aan).

Storingslampje brand ook niet en terwijl ik dit schrijf dacht ik: effe kijken of dat lampje überhaupt wel brandt... Ah dus niet :?

OK eerst maar eens vervangen en dan kijken welke storing de ECU aangeeft.

Herkent iemand de klachten?

Lambda sonde of injectoren? Of misschien de bobine?

Om dat lampje te vervangen, kan je de cockpit simpel vervangen of moet je het halve dashboard slopen ( kan het me niet herinneren :oops: )

Groeten Rudie
Rudie_Krämer
 
Berichten: 2866
Geregistreerd: 30 jan 2006, 20:55
Woonplaats: Delft

Re: P205 automaat 1994 loopt slecht stationair

Berichtdoor Rudie_Krämer » 19 apr 2019, 14:27

Dashboard open gesloopt, gelukkig ging dat redeliik snel alleen had ik een diepe dop 11 nodig (om d stuurkolom te laten zakken) en die had ik niet en moest die van mijn werk meenemen.
En ja hoor het lampje was er uitgehaald (niet stuk maar gewoon weg :mrgreen: ). Lampje van grootlicht erin geplaatst en ja hoor het morormanagement lampje bleef mooi branden :x
De storingscodes uitgelezen en ik kwam op:
21, 52, 45,57, 13, 33, 31
Beetje rare volgorde en 45 en 57 komen niet in mijn overzicht van storingen voor 8)

Ik de ECU gereset en nogmaals willen controleren en alle storingen waren verdwenen en de auto loopt weer als een zonnetje :P

Wat een mooie dag, als het altijd zo gemakkelijk gaat :lol:

Ik hoop weer fijne (storingsvrije) kilometers met mijn 205je te kunnen rijden!

Groeten Rudie
Rudie_Krämer
 
Berichten: 2866
Geregistreerd: 30 jan 2006, 20:55
Woonplaats: Delft

Re: P205 automaat 1994 loopt slecht stationair

Berichtdoor Pigou » 19 apr 2019, 14:36

Wat fijn om te lezen! En bedankt voor de update
Eigenaresse van een 205 Accent uit 1992
Avatar gebruiker
Pigou
 
Berichten: 21
Geregistreerd: 29 maart 2019, 19:06
Woonplaats: Gelderland


Keer terug naar 205/309

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten