Koolborstels Dynamo: kleine klus, grote gevolgen

Moderators: risky, Jeetje, jan-03, Marinus

Koolborstels Dynamo: kleine klus, grote gevolgen

Berichtdoor Hjalmar504coupe » 13 dec 2020, 19:39

Dacht vandaag een snel klein klusje aan m'n 504 coupe uit te voeren. Liep helaas niet goed af.

M'n voltmeter gaf al snel zakkende waardes, zeker met groot licht aan en lage snelheid.
Nieuw accu erin en Dynamo geïnspecteerd. De koolborsteltjes van de Femsa dynamo waren schuin afgesleten, dynamo zag er verder van binnen netjes uit. Dus verdacht Dynamo daarom van lage opbrengst. Bij hogere snelheden ging de spanning omhoog. Stationair met verbruikers aan, zakte die weer in.

Nieuw koolborstel houdertje besteld voor maar een tientje, via 2CV leverancier. Rap ingebouwd, starten (wel met een typisch geluid) en lopen. Maar zag de spanningsmeter nog niet oplopen en na een 100 meter rook ik een brandlucht. Wagen aan de kant en er kwam via de automaat pook al wat rook binnen. Kap open, kwam ook wat rook bij vrij, als van verbrand rubber / kunststof. Snel de accu polen losgehaald.

Daarna de accu weer aangesloten, maar helaas niets, geen contact.
Vrees dat er een en ander is doorgebrand.
Heeft iemand iets dergelijks ook eens aan de hand gehad?

Hjalmar.
Avatar gebruiker
Hjalmar504coupe
 
Berichten: 13
Geregistreerd: 08 mei 2019, 20:42
Woonplaats: Breda

Re: Koolborstels Dynamo: kleine klus, grote gevolgen

Berichtdoor Cor Rosie » 20 dec 2020, 12:41

Je hebt denk ik of de dynamo verkeerd geassembleerd waardoor er intern kortsluiting is ontstaan, of de dynamo verkeerd aangesloten.
Ik gok het eerste; met verkeerd aangesloten kabels haal je de 100 meter denk ik niet.
Ik zou als eerste uitsluiten of de kabels verkeerd aangesloten zijn geweest en als je 100% zeker bent dat-ie goed aangesloten was, op zoek gaan naar een andere dynamo.
En voordat je die monteert, op zoek gaan naar gefrituurde kabels vanaf de dynamo, en die vervangen; en het hele primaire systeem even doormeten op breuken.
Avatar gebruiker
Cor Rosie
 
Berichten: 797
Geregistreerd: 27 jun 2006, 11:58
Woonplaats: Dichter bij dan je denkt

Re: Koolborstels Dynamo: kleine klus, grote gevolgen

Berichtdoor Hjalmar504coupe » 20 dec 2020, 15:36

Dank voor het advies Cor,

Dit weekend de Dynamo verwijderd en ontdekt dat ik 'm toch niet goed heb aangesloten. De nieuw koolborstelhouder heeft twee aansluitpunten, waar de oude er maar een heeft. Uiteraard en helaas heb ik verbinding juist op de andere koolborstel geplaatst dan de bedoeling was en dus op de verkeerde collectorring aangesloten. Daarmee heb ik een kortsluiting gemaakt via de behuizing van de Dynamo. De Dynamo zelf heeft geen brandsporen, maar het lijkt ook dat de stroom er vrolijk langs is gegaan.
Zekeringen zijn allemaal nog in tact, het zoeken naar de veroorzaker van de brandlucht kan beginnen.

In ieder geval de twee aansluiting van de koolborstelhouder verwijderd, zodat dit niet nog een keer kan gebeuren.

"Elk nadeel heb ze voordeel", nu leer ik wel de elektrische installatie een beetje kennen.
Nu maar duimen dat het enkel een kabeltje is dat is verschroeid.

Hjalmar.
Avatar gebruiker
Hjalmar504coupe
 
Berichten: 13
Geregistreerd: 08 mei 2019, 20:42
Woonplaats: Breda

Re: Koolborstels Dynamo: kleine klus, grote gevolgen

Berichtdoor Hjalmar504coupe » 02 jan 2021, 22:13

De dader is gevonden na flink wat zoeken. Ondersteboven onder het dashboard liggend, heb ik een gesmeulde kabel nr. 2 opgespoord.
Verrast dat er niet meer kabel verschroeid was, op diverse plekken voor en na kabel 2 de zwarte PVC verwijderd, zonder schade te ontdekken. Kabel zal wel de dunste zijn geweest.

De verschroeide kabel is niet lang, denk 1 meter, maar loopt wel via 3 of 4-tal vertakkingen langs en onder het dashboard door. Een 30 cm is goed toegankelijk, de rest niet, moet het dashboard eruit. Van het stuk kabel dat ik kon verwijderen was de huls wel helemaal doorgesmolten, ook aan de zwarte PVC vastgeplakt. De andere twee kabels in de PVC hoes waren er goed vanaf gekomen.

Nu twijfel ik wel tussen:
1. Optie snel - by-pass maken, dus een nieuwe kabel erlangs leggen en aansluiten als kabel nr.2
2. Optie "correct" - de oude kabel verwijderen uit de kabelbomen, ook achter het dashboard, en een nieuw kabel inwikkelen.

Heeft iemand advies wat verstandig is?
Dashboard verwijderen, is dat een eenvoudige klus voor een beginner met een beetje handigheid? Loop ik daarmee risico e.e.a. te beschadigen, dus meer problemen te veroorzaken dan op te lossen?
Avatar gebruiker
Hjalmar504coupe
 
Berichten: 13
Geregistreerd: 08 mei 2019, 20:42
Woonplaats: Breda

Re: Koolborstels Dynamo: kleine klus, grote gevolgen

Berichtdoor Michael » 03 jan 2021, 11:43

kijk even verder, een kabel smelt niet zomaar.
404 familiale
404 pick-up 1972/78/79 werkpaarden
404 pick-up kipper
404 oplegger combinatie
404 coupe 1967 grijs
404 pick up verlengd
404 pickup "DANGEL"
403 pickup
203 pickup en fougonette
504 pickup en sedan
202 pickup
Avatar gebruiker
Michael
 
Berichten: 1138
Geregistreerd: 31 maart 2004, 22:59
Woonplaats: Eefde

Re: Koolborstels Dynamo: kleine klus, grote gevolgen

Berichtdoor Hjalmar504coupe » 17 jan 2021, 21:28

Voor de gesmolten kabel (nr. 2 in schema) een bypass gelegd.
Aanvankelijk helemaal niets, geen spanning. Een week later, ineens wel, heel vreemd. Nu kan ik in elk geval wel wat meten.

Zonder contact, werkt alles weer, zelfde spanning op de startmotor en Dynamo als de accu geeft, n.l. 12,7 V.

Met contact aan, hoor ik het relais schakelen dat bij de zekeringen in de buurt zit, dat lijkt me een goed teken. Wel meet ik 11,3 V op de bobine en bij de spanningsregelaar. Dus 1,3 V minder dan de accu afgeeft, is zo'n spanningsval normaal?
Dit is het circuit waar o.a. de doorgebrande kabel zat, plus mogelijk nog een ander probleem.

Over de spanningsregelaar (in / uit) meet ik een spanningsval van 0,05 V.

Starten heb ik nog even niet aangedurfd.
Avatar gebruiker
Hjalmar504coupe
 
Berichten: 13
Geregistreerd: 08 mei 2019, 20:42
Woonplaats: Breda


Keer terug naar 504

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 3 gasten